Waardering:
  • 1 stemmen - gemiddelde waardering is 5
  • 1
  • 2
  • 3
  • 4
  • 5
begin van het einde?
#1
mijn "oude" HD digicorder kon ik gisteren niet meer uitzetten. Welke toets ik ook indrukte, display bleef op uur staan. Stekker eruit, opgestart en werkte terug. De dag er voor had ik al gemerkt dat het starten van een opgenomen programma veel langer duurde dan gewoonlijk. het leek alsof de opname nog moest gedownload worden. Zijn dit tekenen van slijt of gewoon iets dat altijd kan voorvallen?
Antwoord
#2
vrees dat de HDD gaat crashen of bijna kapot is.
www.master-magic.be
www.radiosite.eu
111 DAB+ radiozenders van Belgie,Frankrijk en Nederland,mooi aantal al.
Antwoord
#3
(29-05-2013, 19:15)bartmaniac schreef: mijn "oude" HD digicorder kon ik gisteren niet meer uitzetten. Welke toets ik ook indrukte, display bleef op uur staan. Stekker eruit, opgestart en werkte terug. De dag er voor had ik al gemerkt dat het starten van een opgenomen programma veel langer duurde dan gewoonlijk. het leek alsof de opname nog moest gedownload worden. Zijn dit tekenen van slijt of gewoon iets dat altijd kan voorvallen?

Ik heb er ook zo twee versleten met dezelfde beginnende verschijnselen. als je hem huurt kan je hem omruilen. leg 39 bij en je krijgt een mooie zwarte. vele sneller. doen hoor bart
Antwoord
#4
Die zwarte zijn even snel als die AD2100,enkel zijn ze kleiner.En ook is het menu anders,ik weet niet hoe dat verschil is.Maar bij die AD2100 kan je alnog voor 2 menu's kiezen het gewone menu en dat van yelo tv.
Antwoord
#5
zowel gisteren als vandaag voorgekomen dat het beeld bij het bekijken van een opgenomen programma plots bleef stilstaan. Even terugspoelen en het werkte terug.
Antwoord
#6
(03-06-2013, 01:05)bartmaniac schreef: zowel gisteren als vandaag voorgekomen dat het beeld bij het bekijken van een opgenomen programma plots bleef stilstaan. Even terugspoelen en het werkte terug.

Heb dit probleem ook al een tijdje,het beeld bevriest enkele seconden en speelt dan wel verder,enkel bij opnames.HuhHet is het laatste model(2100).
Antwoord
#7
(20-06-2013, 16:47)bobo-truck schreef:
(03-06-2013, 01:05)bartmaniac schreef: zowel gisteren als vandaag voorgekomen dat het beeld bij het bekijken van een opgenomen programma plots bleef stilstaan. Even terugspoelen en het werkte terug.

Heb dit probleem ook al een tijdje,het beeld bevriest enkele seconden en speelt dan wel verder,enkel bij opnames.HuhHet is het laatste model(2100).

Vreemd,zolang ik telenet heb nog nooit voorgekomen,en ik heb net dezelfde digicorder.Heb je al eens geprobeerd om alles uit te trekken en er terug in te steken.Ons moeder moet dat regelmatig met haar oude decoder doen en dat helpt altijd.Ze gaat er nu een andere halen binnenkort,want die van telenet hebben maar een kort leven heb ik al horen zeggen.
Antwoord
#8
(20-06-2013, 18:21)Dimira schreef:
(20-06-2013, 16:47)bobo-truck schreef:
(03-06-2013, 01:05)bartmaniac schreef: zowel gisteren als vandaag voorgekomen dat het beeld bij het bekijken van een opgenomen programma plots bleef stilstaan. Even terugspoelen en het werkte terug.

Heb dit probleem ook al een tijdje,het beeld bevriest enkele seconden en speelt dan wel verder,enkel bij opnames.HuhHet is het laatste model(2100).

Vreemd,zolang ik telenet heb nog nooit voorgekomen,en ik heb net dezelfde digicorder.Heb je al eens geprobeerd om alles uit te trekken en er terug in te steken.Ons moeder moet dat regelmatig met haar oude decoder doen en dat helpt altijd.Ze gaat er nu een andere halen binnenkort,want die van telenet hebben maar een kort leven heb ik al horen zeggen.
De stekker gaat er s'avonds altijd uit(draadloos),dus word hij in feite alle dagen heropgestart.
Toch bedankt voor uwe respons.
Antwoord
#9
(21-06-2013, 16:15)bobo-truck schreef:
(20-06-2013, 18:21)Dimira schreef:
(20-06-2013, 16:47)bobo-truck schreef:
(03-06-2013, 01:05)bartmaniac schreef: zowel gisteren als vandaag voorgekomen dat het beeld bij het bekijken van een opgenomen programma plots bleef stilstaan. Even terugspoelen en het werkte terug.

Heb dit probleem ook al een tijdje,het beeld bevriest enkele seconden en speelt dan wel verder,enkel bij opnames.HuhHet is het laatste model(2100).

Vreemd,zolang ik telenet heb nog nooit voorgekomen,en ik heb net dezelfde digicorder.Heb je al eens geprobeerd om alles uit te trekken en er terug in te steken.Ons moeder moet dat regelmatig met haar oude decoder doen en dat helpt altijd.Ze gaat er nu een andere halen binnenkort,want die van telenet hebben maar een kort leven heb ik al horen zeggen.
De stekker gaat er s'avonds altijd uit(draadloos),dus word hij in feite alle dagen heropgestart.
Toch bedankt voor uwe respons.

Ja da's niks, precies of de laatste dagen is hier één of andere epidemie uitgebroken op het forum want ik zie hier bijna geen kat meer.ShyMaar in feite kan dit toch geen kwaad hoor of die stekker nu in het stopcontact blijft of niet.Deze digicorders verbruiken niet veel energie.Die van mij blijft ook altijd inzitten en zoals je misschien wel weet als er een update gebeurt, gebeurt die normaal s'nacht's en staat hij er ineens op.Anders komt hij er natuurlijk op wanneer je,je decoder terug aansluit.Maar daar heb je dus de vrije keuze in.Maar Ik denk dat het je hoogstens een paar euro kan schelen.
Antwoord